summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDamien Miller <djm@mindrot.org>2005-10-08 16:21:19 +1000
committerDamien Miller <djm@mindrot.org>2005-10-08 16:21:19 +1000
commite04ec6fdfd1d5b71d18e2dd94d5a2aede8c45455 (patch)
tree588b0adf1d7c29d891be93b1888ddcf3c32afa24 /configure.ac
parent1e6616bb14d2c97bcb85f0ffaf837e1dc698d7dc (diff)
- (djm) [configure.ac] missing 'test' call for -with-Werror test
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 12bf6587..ee064086 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
-# $Id: configure.ac,v 1.299 2005/10/08 02:07:02 dtucker Exp $
+# $Id: configure.ac,v 1.300 2005/10/08 06:21:20 djm Exp $
#
# Copyright (c) 1999-2004 Damien Miller
#
@@ -670,7 +670,7 @@ AC_ARG_WITH(Werror,
[
if test -n "$withval" && test "x$withval" != "xno"; then
werror_flags="-Werror"
- if "x${withval}" != "xyes"; then
+ if test "x${withval}" != "xyes"; then
werror_flags="$withval"
fi
fi