summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDarren Tucker <dtucker@zip.com.au>2005-11-12 15:20:52 +1100
committerDarren Tucker <dtucker@zip.com.au>2005-11-12 15:20:52 +1100
commit3f9545ee67d66cad8cf40c3afbccc71d59b062da (patch)
treeef2403ce29eb377f2a3506028c1d2ef715c71174 /configure.ac
parent5a0bdf770cd3df4c39f832b997c223a3e7df1fd2 (diff)
- (dtucker) [configure.ac] Use "$AWK" instead of "awk" in gcc version test.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index aee38719..89f19a51 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
-# $Id: configure.ac,v 1.305 2005/11/10 10:30:36 dtucker Exp $
+# $Id: configure.ac,v 1.306 2005/11/12 04:20:53 dtucker Exp $
#
# Copyright (c) 1999-2004 Damien Miller
#
@@ -85,7 +85,7 @@ AC_CHECK_DECL(LLONG_MAX, have_llong_max=1, , [#include <limits.h>])
if test "$GCC" = "yes" || test "$GCC" = "egcs"; then
CFLAGS="$CFLAGS -Wall -Wpointer-arith -Wuninitialized"
- GCC_VER=`$CC -v 2>&1 | awk '/gcc version /{print $3}'`
+ GCC_VER=`$CC -v 2>&1 | $AWK '/gcc version /{print $3}'`
case $GCC_VER in
1.*) ;;
2.8* | 2.9*) CFLAGS="$CFLAGS -Wsign-compare" ;;