summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDarren Tucker <dtucker@zip.com.au>2003-06-24 20:22:09 +1000
committerDarren Tucker <dtucker@zip.com.au>2003-06-24 20:22:09 +1000
commita0472e095d8c635439d036e84971fc1489863683 (patch)
tree06df24137ed065fbb9e2efb7755e56985b8d8c42 /configure.ac
parent89b249be64b61c8df2af3af5ba508428d52d2263 (diff)
- (dtucker) Have configure refer the user to config.log and
contrib/findssl.sh for OpenSSL header/library mismatches.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 4 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 92f182ac..8afa7aaf 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
-# $Id: configure.ac,v 1.126 2003/06/04 23:53:31 djm Exp $
+# $Id: configure.ac,v 1.127 2003/06/24 10:22:10 dtucker Exp $
AC_INIT
AC_CONFIG_SRCDIR([ssh.c])
@@ -957,7 +957,9 @@ int main(void) { exit(SSLeay() == OPENSSL_VERSION_NUMBER ? 0 : 1); }
],
[
AC_MSG_RESULT(no)
- AC_MSG_ERROR(Your OpenSSL headers do not match your library)
+ AC_MSG_ERROR([Your OpenSSL headers do not match your library.
+Check config.log for details.
+Also see contrib/findssl.sh for help identifying header/library mismatches.])
]
)