summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorKevin Steves <stevesk@pobox.com>2002-04-07 17:08:53 +0000
committerKevin Steves <stevesk@pobox.com>2002-04-07 17:08:53 +0000
commit86b9fe6a77795fd5f086910912e7853fc1518afa (patch)
treeb5ca35a265987fa2aa235ad126175e012a9eb0ef /configure.ac
parentc3c825575cdae3fd42ceb7709525fe8c0ad43f43 (diff)
- (stevesk) HAVE_MMAP and HAVE_SYS_MMAN_H and use them in
monitor_mm.c
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 0afab075..875bc771 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
-# $Id: configure.ac,v 1.36 2002/04/07 16:18:04 stevesk Exp $
+# $Id: configure.ac,v 1.37 2002/04/07 17:08:54 stevesk Exp $
AC_INIT
AC_CONFIG_SRCDIR([ssh.c])
@@ -317,7 +317,7 @@ AC_CHECK_HEADERS(bstring.h crypt.h endian.h floatingpoint.h \
netinet/in_systm.h paths.h poll.h pty.h \
rpc/types.h security/pam_appl.h shadow.h stddef.h stdint.h \
strings.h sys/bitypes.h sys/bsdtty.h sys/cdefs.h \
- sys/poll.h sys/select.h sys/stat.h \
+ sys/mman.h sys/poll.h sys/select.h sys/stat.h \
sys/stropts.h sys/sysmacros.h sys/time.h \
sys/un.h time.h ttyent.h usersec.h \
util.h utime.h utmp.h utmpx.h)
@@ -534,7 +534,7 @@ AC_CHECK_FUNCS(arc4random b64_ntop bcopy bindresvport_sa \
getaddrinfo getcwd getgrouplist getnameinfo getopt \
getrlimit getrusage getttyent glob inet_aton inet_ntoa \
inet_ntop innetgr login_getcapbool md5_crypt memmove \
- mkdtemp openpty readpassphrase realpath \
+ mkdtemp mmap openpty readpassphrase realpath \
rresvport_af setdtablesize setegid setenv seteuid \
setlogin setproctitle setresgid setreuid setrlimit \
setsid setvbuf sigaction sigvec snprintf strerror \