summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDarren Tucker <dtucker@zip.com.au>2005-08-02 17:21:29 +1000
committerDarren Tucker <dtucker@zip.com.au>2005-08-02 17:21:29 +1000
commitdd352b675be9af7571ea04635435bf138732f931 (patch)
tree769bba2fef999b8ff8fec486ae8534c01fdccd7c /configure.ac
parent408585391520e7131d6b2dc73b8e17211c009568 (diff)
- (dtucker) [configure.ac] Enable -Wuninitialized by default when compiling
with gcc. ok djm@
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index df3712dc..6e2f5c1f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
-# $Id: configure.ac,v 1.280 2005/07/26 02:00:42 dtucker Exp $
+# $Id: configure.ac,v 1.281 2005/08/02 07:21:29 dtucker Exp $
#
# Copyright (c) 1999-2004 Damien Miller
#
@@ -81,7 +81,7 @@ AC_C_INLINE
AC_CHECK_DECL(LLONG_MAX, have_llong_max=1, , [#include <limits.h>])
if test "$GCC" = "yes" || test "$GCC" = "egcs"; then
- CFLAGS="$CFLAGS -Wall -Wpointer-arith -Wno-uninitialized"
+ CFLAGS="$CFLAGS -Wall -Wpointer-arith -Wuninitialized"
CFLAGS="$CFLAGS -Wsign-compare"
if test -z "$have_llong_max"; then