summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDarren Tucker <dtucker@zip.com.au>2016-08-02 15:22:40 +1000
committerDarren Tucker <dtucker@zip.com.au>2016-08-02 15:22:40 +1000
commit5faa52d295f764562ed6dd75c4a4ce9134ae71e3 (patch)
tree47bdcfcb73329cd2e9a9191158cd0f021fc99765 /configure.ac
parent20e5e8ba9c5d868d897896190542213a60fffbd2 (diff)
Use tabs consistently inside "case $host".
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac17
1 files changed, 9 insertions, 8 deletions
diff --git a/configure.ac b/configure.ac
index 1df3cbfd..e0837475 100644
--- a/configure.ac
+++ b/configure.ac
@@ -656,11 +656,11 @@ main() { if (NSVersionOfRunTimeLibrary("System") >= (60 << 16))
TEST_MALLOC_OPTIONS="AFGJPRX"
;;
*-*-haiku*)
- LIBS="$LIBS -lbsd "
- AC_CHECK_LIB([network], [socket])
- AC_DEFINE([HAVE_U_INT64_T])
- MANTYPE=man
- ;;
+ LIBS="$LIBS -lbsd "
+ AC_CHECK_LIB([network], [socket])
+ AC_DEFINE([HAVE_U_INT64_T])
+ MANTYPE=man
+ ;;
*-*-hpux*)
# first we define all of the options common to all HP-UX releases
CPPFLAGS="$CPPFLAGS -D_HPUX_SOURCE -D_XOPEN_SOURCE -D_XOPEN_SOURCE_EXTENDED=1"
@@ -1162,9 +1162,10 @@ mips-sony-bsd|mips-sony-newsos4)
;;
*-*-lynxos)
- CFLAGS="$CFLAGS -D__NO_INCLUDE_WARN__"
- AC_DEFINE([BROKEN_SETVBUF], [1], [LynxOS has broken setvbuf() implementation])
- ;;
+ CFLAGS="$CFLAGS -D__NO_INCLUDE_WARN__"
+ AC_DEFINE([BROKEN_SETVBUF], [1],
+ [LynxOS has broken setvbuf() implementation])
+ ;;
esac
AC_MSG_CHECKING([compiler and flags for sanity])