summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDarren Tucker <dtucker@zip.com.au>2015-12-15 14:27:09 +1100
committerDarren Tucker <dtucker@zip.com.au>2015-12-15 14:27:09 +1100
commitc1d7e546f6029024f3257cc25c92f2bddf163125 (patch)
tree86a4c428cdbced931f57359d74abf813107175ac /configure.ac
parentc6f5f01651526e88c00d988ce59d71f481ebac62 (diff)
Include openssl crypto.h for SSLeay.
Patch from doughdemon via github.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 85e98437..3ef3c429 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2426,6 +2426,7 @@ if test "x$openssl" = "xyes" ; then
[AC_LANG_PROGRAM([[
#include <string.h>
#include <openssl/opensslv.h>
+ #include <openssl/crypto.h>
]], [[
exit(SSLeay() == OPENSSL_VERSION_NUMBER ? 0 : 1);
]])],