summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorKevin Steves <stevesk@pobox.com>2002-01-22 21:59:31 +0000
committerKevin Steves <stevesk@pobox.com>2002-01-22 21:59:31 +0000
commit7dc8197f8bd6ad7989781604efee4536a271a29a (patch)
treead1f97fe52965d80e1521cccd95525b57d5e2645 /configure.ac
parent6385ba0228516f937a0cd2322e9e064eeb68d856 (diff)
- (stevesk) fix --with-zlib=
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index d002a338..1081b6a3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
-i# $Id: configure.ac,v 1.14 2002/01/22 21:12:37 djm Exp $
+i# $Id: configure.ac,v 1.15 2002/01/22 21:59:32 stevesk Exp $
AC_INIT
AC_CONFIG_SRCDIR([ssh.c])
@@ -337,7 +337,7 @@ dnl zlib is required
AC_ARG_WITH(zlib,
[ --with-zlib=PATH Use zlib in PATH],
[
- if test "x$withval" != "xno" ; then
+ if test "x$withval" = "xno" ; then
AC_MSG_ERROR([*** zlib is required ***])
fi
if test -d "$withval/lib"; then