summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorTim Rice <tim@multitalents.net>2003-09-15 22:48:15 -0700
committerTim Rice <tim@multitalents.net>2003-09-15 22:48:15 -0700
commit5502e5895d0641991e2ff1f530221b928ca8edca (patch)
tree8b5ee33f413fe6d14ea7507a4f24d8df936a1716 /configure.ac
parent315212b531d957ca6da1b39dbeab296acae3f92f (diff)
[configure.ac] Fix portability issues.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index ab630115..7ddcb777 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
-# $Id: configure.ac,v 1.154 2003/09/16 01:52:19 dtucker Exp $
+# $Id: configure.ac,v 1.154.2.1 2003/09/16 05:48:15 tim Exp $
AC_INIT
AC_CONFIG_SRCDIR([ssh.c])
@@ -2205,7 +2205,7 @@ AC_ARG_WITH(default-path,
--with-default-path=PATH has no effect on this system.
Edit /etc/login.conf instead.])
elif test "x$withval" != "xno" ; then
- if ! test -z "$external_path_file" ; then
+ if test ! -z "$external_path_file" ; then
AC_MSG_WARN([
--with-default-path=PATH will only be used if PATH is not defined in
$external_path_file .])
@@ -2217,7 +2217,7 @@ $external_path_file .])
[ if test "x$external_path_file" = "x/etc/login.conf" ; then
AC_MSG_WARN([Make sure the path to scp is in /etc/login.conf])
else
- if ! test -z "$external_path_file" ; then
+ if test ! -z "$external_path_file" ; then
AC_MSG_WARN([
If PATH is defined in $external_path_file, ensure the path to scp is included,
otherwise scp will not work.])
@@ -2652,7 +2652,7 @@ echo " At runtime, sshd will use the path defined in $external_path_file"
echo " Make sure the path to scp is present, otherwise scp will not work"
else
echo " sshd default user PATH: $I"
- if ! test -z "$external_path_file"; then
+ if test ! -z "$external_path_file"; then
echo " (If PATH is set in $external_path_file it will be used instead. If"
echo " used, ensure the path to scp is present, otherwise scp will not work.)"
fi