summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
authorDavid Bremner <david@tethera.net>2019-01-16 22:11:32 -0400
committerDavid Bremner <david@tethera.net>2019-02-01 07:59:23 -0400
commit80fc5d9ddaaa384a5c1d1394288564d2c012868a (patch)
tree907e16acec4258d8c6218f0641d5dbd38e7c0e5a /debian/rules
parenta38853518eba567375ad7ea8bb3a5ecfb86dbd62 (diff)
Debian: use new variable to force bash location
This should no longer be needed on the official debian autobuilders, but it might help others with merged /usr build environments.
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index c8ecb1ac..d056edb6 100755
--- a/debian/rules
+++ b/debian/rules
@@ -6,7 +6,7 @@ python3_all = py3versions -s | xargs -n1 | xargs -t -I {} env {}
dh $@ --with python2,python3,elpa
override_dh_auto_configure:
- BASH=/bin/bash ./configure --prefix=/usr \
+ BASHCMD=/bin/bash ./configure --prefix=/usr \
--libdir=/usr/lib/$$(dpkg-architecture -q DEB_TARGET_MULTIARCH) \
--includedir=/usr/include \
--mandir=/usr/share/man \