summaryrefslogtreecommitdiffstats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix11
1 files changed, 10 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index e5b85ad..3897e8c 100644
--- a/flake.nix
+++ b/flake.nix
@@ -59,7 +59,16 @@
# don't care about this package but it is part of the
# NixOS module evaluation)
nixpkgs.config.allowBroken = true;
- mailserver.fqdn = "mx.example.com";
+ mailserver = {
+ fqdn = "mx.example.com";
+ domains = [
+ "example.com"
+ ];
+ dmarcReporting = {
+ organizationName = "Example Corp";
+ domain = "example.com";
+ };
+ };
}
];