summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNicolas Werner <nicolas.werner@hotmail.de>2021-11-09 20:21:40 +0100
committerNicolas Werner <nicolas.werner@hotmail.de>2021-11-09 20:22:02 +0100
commitd11fcb0ff625964a77329228590fd68025753791 (patch)
tree3caed1e9bfecbcf16e14cf5cb4abd0ae8ef6e84e /CMakeLists.txt
parentadd5dfce7ff8e6e6e8174558f25edb78136e177e (diff)
Fix parsing some exotic image packs
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d033d00f..0c43721f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -388,7 +388,7 @@ if(USE_BUNDLED_MTXCLIENT)
FetchContent_Declare(
MatrixClient
GIT_REPOSITORY https://github.com/Nheko-Reborn/mtxclient.git
- GIT_TAG fc5d01c775bde656b6d69954189522d138efe022
+ GIT_TAG bacb7e524ff0f38591b88b248d8d8409b7fd49a0
)
set(BUILD_LIB_EXAMPLES OFF CACHE INTERNAL "")
set(BUILD_LIB_TESTS OFF CACHE INTERNAL "")