summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoseph Donofry <joedonofry@gmail.com>2019-07-04 21:20:19 -0400
committerJoseph Donofry <joedonofry@gmail.com>2019-07-04 21:20:19 -0400
commitc0a010acbb7f0045aa1ce33f82b0d537a715a886 (patch)
treeb3c28203235e32e8e4551fc9948f3b42fbaa3ae1 /CMakeLists.txt
parent175737c28ba6dc320f6a1c0f1690ad36ba691ac0 (diff)
Fix deprecated function call issues with Qt 5.13
Update to mtxclient 0.3.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 66d262f0..4a0bf50f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -270,7 +270,7 @@ find_package(Boost 1.66 REQUIRED
thread)
find_package(ZLIB REQUIRED)
find_package(OpenSSL REQUIRED)
-find_package(MatrixClient 0.1.0 REQUIRED)
+find_package(MatrixClient 0.3.0 REQUIRED)
find_package(Olm 2 REQUIRED)
find_package(spdlog 1.0.0 CONFIG REQUIRED)
find_package(cmark REQUIRED)