summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNicolas Werner <nicolas.werner@hotmail.de>2020-10-20 21:35:49 +0200
committerNicolas Werner <nicolas.werner@hotmail.de>2020-10-20 21:35:49 +0200
commit911b461e5d25a30fea1174e6d9b7b9303a21e011 (patch)
tree5fbb294741e4732907fd0a214fb8ddaa0232cce1 /CMakeLists.txt
parentcea7f4574f92929c31cd89706075e769d2bfcf56 (diff)
Fix corrupt channel + add additional debugging
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4f6a6a38..2fa839be 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -340,7 +340,7 @@ if(USE_BUNDLED_MTXCLIENT)
FetchContent_Declare(
MatrixClient
GIT_REPOSITORY https://github.com/Nheko-Reborn/mtxclient.git
- GIT_TAG da9958e14e035fbf22d498074d381b2ea0092a9d
+ GIT_TAG 6432e89a3465e58ed838dd2abdcb0f91bd4f05b0
)
FetchContent_MakeAvailable(MatrixClient)
else()