summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKonstantinos Sideris <sideris.konstantin@gmail.com>2018-03-16 17:56:45 +0200
committerKonstantinos Sideris <sideris.konstantin@gmail.com>2018-03-16 17:56:45 +0200
commit4a6becacca08fbb66d254fdca4870a33013df77a (patch)
tree21ade90977db21099de3a357829afd16f599ea86 /CMakeLists.txt
parent343acaf43413cc9d3ff9c5a9351d5d4ed578967e (diff)
Add fancy snackbar animation
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 48c79496..ddbd3d35 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -218,6 +218,12 @@ include(MatrixStructs)
include_directories(${MATRIX_STRUCTS_INCLUDE_DIRS})
#
+# libtweeny
+#
+include(Tweeny)
+include_directories(${TWEENY_INCLUDE_DIRS})
+
+#
# lmdbxx
#
include(LMDBXX)
@@ -342,7 +348,7 @@ else()
target_link_libraries (nheko ${NHEKO_LIBS} Qt5::Multimedia)
endif()
-add_dependencies(nheko MatrixStructs lmdbxx)
+add_dependencies(nheko MatrixStructs Tweeny lmdbxx)
if(UNIX AND NOT APPLE)
install (TARGETS nheko RUNTIME DESTINATION "${CMAKE_INSTALL_BINDIR}")