summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNicolas Werner <nicolas.werner@hotmail.de>2021-11-18 03:10:04 +0100
committerNicolas Werner <nicolas.werner@hotmail.de>2021-11-18 03:10:04 +0100
commit446ecfea0b1579ce14f8ccdab35b663375ace484 (patch)
treefc8cc5e49464bd32ecbec8b38df02c276f3c37ef /CMakeLists.txt
parent6f59f190031f5c760ed505b1a4b79f92036a2b7e (diff)
Try to fix lmdbxx download
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6340fc3c..6424f38f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -487,10 +487,10 @@ if(USE_BUNDLED_LMDBXX)
lmdbxx
URL "https://raw.githubusercontent.com/hoytech/lmdbxx/1.0.0/lmdb++.h"
DOWNLOAD_NO_EXTRACT TRUE
+ CONFIGURE_COMMAND ""
+ BUILD_COMMAND ""
)
- if(NOT lmdbxx_POPULATED)
- FetchContent_Populate(lmdbxx)
- endif()
+ FetchContent_Populate(lmdbxx)
add_library(lmdbxx INTERFACE)
target_include_directories(lmdbxx INTERFACE ${lmdbxx_SOURCE_DIR})
add_library(lmdbxx::lmdbxx ALIAS lmdbxx)