summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKonstantinos Sideris <sideris.konstantin@gmail.com>2018-07-17 17:11:59 +0300
committerKonstantinos Sideris <sideris.konstantin@gmail.com>2018-07-17 17:11:59 +0300
commit2e1e0efb065c554c5c25997ca5c25c4422782640 (patch)
tree0006c1e19a2344ce874b7b6f7d8e5629f6c05bf3 /CMakeLists.txt
parent0e814da91c8e041897a4c3f7e6e9234bbc7c6f7a (diff)
Fix the download path for the Windows notification lib
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 59c2ce32..162328a4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -360,7 +360,7 @@ elseif (WIN32)
file(DOWNLOAD
"https://raw.githubusercontent.com/mohabouje/WinToast/41ed1c58d5dce0ee9c01dbdeac05be45358d4f57/src/wintoastlib.h"
- ${PROJECT_SOURCE_DIR}/include/wintoastlib.h
+ ${PROJECT_SOURCE_DIR}/src/wintoastlib.h
EXPECTED_HASH SHA256=b4481023c5782733795838be22bf1a75f45d87458cd4d9a5a75f664a146eea11)
set(SRC_FILES ${SRC_FILES} src/notifications/ManagerWin.cpp src/wintoastlib.cpp)