summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNicolas Werner <nicolas.werner@hotmail.de>2020-10-27 17:45:28 +0100
committerNicolas Werner <nicolas.werner@hotmail.de>2020-10-27 17:45:28 +0100
commit12fff7408ea7539d778a641bbf1746693d30ee2a (patch)
treeaf9ef46791e7f2e5dcd480f4c1cc91a97ee95a71 /CMakeLists.txt
parent7f2d18c36dabbcae0d0637d489371c2b71869e67 (diff)
Optimize build
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2fa839be..e5afb480 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -340,7 +340,7 @@ if(USE_BUNDLED_MTXCLIENT)
FetchContent_Declare(
MatrixClient
GIT_REPOSITORY https://github.com/Nheko-Reborn/mtxclient.git
- GIT_TAG 6432e89a3465e58ed838dd2abdcb0f91bd4f05b0
+ GIT_TAG ba5af13e5378915ff99a2db6ccfb0e9ab9eba70a
)
FetchContent_MakeAvailable(MatrixClient)
else()
@@ -600,6 +600,7 @@ if(${CMAKE_VERSION} VERSION_GREATER_EQUAL "3.16.0")
target_precompile_headers(nheko
PRIVATE
<string>
+ <algorithm>
)
endif()