summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKonstantinos Sideris <sideris.konstantin@gmail.com>2018-09-11 14:56:09 +0300
committerKonstantinos Sideris <sideris.konstantin@gmail.com>2018-09-11 14:56:09 +0300
commit074608dec15e10a61decdcc017cc1927b99b8dc3 (patch)
tree26344012b3b0874affd54bfe6b5a17aba38fe2fb /CMakeLists.txt
parentc347c0d5f5997857e211e8a254be2efbb61c2404 (diff)
Switch to libcmark
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 741f4ae4..05436a37 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -250,7 +250,7 @@ find_package(OpenSSL REQUIRED)
find_package(MatrixClient 0.1.0 REQUIRED)
find_package(Olm 2 REQUIRED)
find_package(spdlog 1.0.0 CONFIG REQUIRED)
-find_package(maddy 1.0.0 CONFIG REQUIRED)
+find_package(cmark REQUIRED)
if(NOT LMDBXX_INCLUDE_DIR)
find_path(LMDBXX_INCLUDE_DIR
@@ -362,6 +362,7 @@ set(TRANSLATION_DEPS ${LANG_QRC} ${QRC} ${QM_SRC})
set(COMMON_LIBS
MatrixClient::MatrixClient
${Boost_LIBRARIES}
+ cmark::cmark
Qt5::Widgets
Qt5::Svg
Qt5::Concurrent