summaryrefslogtreecommitdiffstats
path: root/bin/updater/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'bin/updater/setup.py')
-rw-r--r--bin/updater/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/bin/updater/setup.py b/bin/updater/setup.py
index 7fad35de1..29ceef1e2 100644
--- a/bin/updater/setup.py
+++ b/bin/updater/setup.py
@@ -26,14 +26,14 @@ for element in tree.findall('version'):
setup (
name = 'owncloud_news_updater',
version = version,
- description = 'ownCloud news updater',
+ description = 'ownCloud News updater - Fast updates for your RSS/Atom feeds',
long_description = long_description,
author = 'Bernhard Posselt',
author_email = 'dev@bernhard-posselt.com',
url = 'https://github.com/owncloud/news',
packages = find_packages(),
include_package_data = True,
- license = 'AGPL',
+ license = 'GPL',
install_requires = install_requires,
keywords = ['owncloud', 'news', 'updater'],
classifiers = [