summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index b1c9b58a30..a68dde8ae6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -562,6 +562,7 @@ if test "$enable_cloud" = "yes"; then
HAVE_libmosquitto_a="yes"
else
HAVE_libmosquitto_a="no"
+ AC_DEFINE([ACLK_NO_LIBMOSQ], [1], [Libmosquitto.a was not found during build.])
fi
AC_MSG_RESULT([${HAVE_libmosquitto_a}])
@@ -571,6 +572,7 @@ if test "$enable_cloud" = "yes"; then
HAVE_libwebsockets_a="yes"
else
HAVE_libwebsockets_a="no"
+ AC_DEFINE([ACLK_NO_LWS], [1], [libwebsockets.a was not found during build.])
fi
AC_MSG_RESULT([${HAVE_libwebsockets_a}])