summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 1158cf073d..0a8c3e8800 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -99,6 +99,7 @@ SUBDIRS += \
registry \
streaming \
web \
+ claim \
$(NULL)
@@ -454,6 +455,11 @@ BACKENDS_PLUGIN_FILES = \
backends/prometheus/backend_prometheus.h \
$(NULL)
+CLAIM_PLUGIN_FILES = \
+ claim/claim.c \
+ claim/claim.h \
+ $(NULL)
+
EXPORTING_ENGINE_FILES = \
exporting/exporting_engine.c \
exporting/exporting_engine.h \
@@ -521,6 +527,7 @@ NETDATA_FILES = \
$(STREAMING_PLUGIN_FILES) \
$(STATSD_PLUGIN_FILES) \
$(WEB_PLUGIN_FILES) \
+ $(CLAIM_PLUGIN_FILES) \
$(NULL)
if FREEBSD