summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index be35215c8f..7b5fcc5c9d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -750,7 +750,7 @@ NETDATA_COMMON_LIBS = \
$(NULL)
if LINK_STATIC_JSONC
- NETDATA_COMMON_LIBS += externaldeps/jsonc/libjson-c.a
+ NETDATA_COMMON_LIBS += $(abs_top_srcdir)/externaldeps/jsonc/libjson-c.a
endif
NETDATACLI_FILES = \
@@ -771,7 +771,7 @@ netdata_LDADD = \
if !ACLK_NG
if ENABLE_ACLK
netdata_LDADD += \
- externaldeps/mosquitto/libmosquitto.a \
+ $(abs_top_srcdir)/externaldeps/mosquitto/libmosquitto.a \
$(OPTIONAL_LIBCAP_LIBS) \
$(OPTIONAL_LWS_LIBS) \
$(NETDATA_COMMON_LIBS) \