summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index ce7bd60b3d..aad896fa28 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1089,6 +1089,11 @@ if ENABLE_UNITTESTS
TESTS = $(check_PROGRAMS)
+ XFAIL_TESTS = \
+ web/api/tests/web_api_testdriver \
+ web/api/tests/valid_urls_testdriver \
+ $(NULL)
+
web_api_tests_valid_urls_testdriver_LDFLAGS = \
-Wl,--wrap=rrdhost_find_by_hostname \
-Wl,--wrap=finished_web_request_statistics \