summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ca25bd5cc2..6b23032620 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1059,6 +1059,7 @@ endif()
PRIVATE
-DUNIT_TESTING
)
+ target_include_directories(${TEST_NAME}_testdriver PUBLIC ${CMAKE_CURRENT_BINARY_DIR})
target_link_options(
${TEST_NAME}_testdriver
PRIVATE