summaryrefslogtreecommitdiffstats
path: root/web/Makefile.am
diff options
context:
space:
mode:
authorCosta Tsaousis (ktsaou) <costa@tsaousis.gr>2016-06-03 10:24:51 +0300
committerCosta Tsaousis (ktsaou) <costa@tsaousis.gr>2016-06-03 10:24:51 +0300
commit7760850aa4277c80ad483c7d0de5657781508b4e (patch)
treefba35f237f6ceb7c8044d9b88ae1d521aff8c513 /web/Makefile.am
parent549e09ffcde5e95a9e44688ed9ff3a0a5d43cee7 (diff)
added option and code to respect https://www.w3.org/TR/tracking-dnt/
Diffstat (limited to 'web/Makefile.am')
-rw-r--r--web/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/web/Makefile.am b/web/Makefile.am
index 99daaebe6c..0432f8a589 100644
--- a/web/Makefile.am
+++ b/web/Makefile.am
@@ -94,6 +94,16 @@ dist_webimages_DATA = \
images/seo-performance-multi-size.icns \
$(NULL)
+
+webwellknowndir=$(webdir)/.well-known
+dist_webwellknown_DATA = \
+ $(NULL)
+
+webdntdir=$(webdir)/.well-known/dnt
+dist_webdnt_DATA = \
+ .well-known/dnt/cookies \
+ $(NULL)
+
version.txt:
if test -d "$(top_srcdir)/.git"; then \
git --git-dir="$(top_srcdir)/.git" log -n 1 --format=%H; \