summaryrefslogtreecommitdiffstats
path: root/web/Makefile.am
diff options
context:
space:
mode:
authorElan Ruusamäe <glen@delfi.ee>2016-04-15 10:55:07 +0300
committerElan Ruusamäe <glen@delfi.ee>2016-04-15 10:55:07 +0300
commitc82129072bd0392904d80efb3ac9c1b08ea82727 (patch)
tree65c2da6b1a61823c12bc6e8cc33dc29e8ad3314e /web/Makefile.am
parent1188686c7cc398d6a86fa8ee6704573d8aa050ad (diff)
reformat with tabs
Diffstat (limited to 'web/Makefile.am')
-rw-r--r--web/Makefile.am84
1 files changed, 42 insertions, 42 deletions
diff --git a/web/Makefile.am b/web/Makefile.am
index b162ae1b09..14b28b612c 100644
--- a/web/Makefile.am
+++ b/web/Makefile.am
@@ -4,75 +4,75 @@
MAINTAINERCLEANFILES= $(srcdir)/Makefile.in
dist_web_DATA = \
- robots.txt \
- index.html \
+ robots.txt \
+ index.html \
demo.html \
demo2.html \
tv.html \
- dashboard.html \
- dashboard.js \
- dashboard.css \
- dashboard.slate.css \
+ dashboard.html \
+ dashboard.js \
+ dashboard.css \
+ dashboard.slate.css \
favicon.ico \
netdata-swagger.yaml \
netdata-swagger.json \
- version.txt \
- $(NULL)
+ version.txt \
+ $(NULL)
webolddir=$(webdir)/old
dist_webold_DATA = \
- old/datasource.html \
- old/index.html \
- old/index.js \
- old/netdata.js \
- old/theme.css \
- $(NULL)
+ old/datasource.html \
+ old/index.html \
+ old/index.js \
+ old/netdata.js \
+ old/theme.css \
+ $(NULL)
weblibdir=$(webdir)/lib
dist_weblib_DATA = \
- lib/dygraph-combined.js \
- lib/dygraph-smooth-plotter.js \
- lib/jquery-1.12.0.min.js \
- lib/jquery.peity.min.js \
- lib/jquery.sparkline.min.js \
- lib/morris.min.js \
- lib/raphael-min.js \
+ lib/dygraph-combined.js \
+ lib/dygraph-smooth-plotter.js \
+ lib/jquery-1.12.0.min.js \
+ lib/jquery.peity.min.js \
+ lib/jquery.sparkline.min.js \
+ lib/morris.min.js \
+ lib/raphael-min.js \
lib/jquery.easypiechart.min.js \
lib/jquery.nanoscroller.min.js \
- lib/bootstrap.min.js \
+ lib/bootstrap.min.js \
lib/ElementQueries.js \
lib/ResizeSensor.js \
- lib/bootstrap-toggle.min.js \
- lib/c3.min.js \
- lib/d3.min.js \
- lib/gauge.min.js \
- $(NULL)
+ lib/bootstrap-toggle.min.js \
+ lib/c3.min.js \
+ lib/d3.min.js \
+ lib/gauge.min.js \
+ $(NULL)
webcssdir=$(webdir)/css
dist_webcss_DATA = \
- css/morris.css \
- css/bootstrap.min.css \
- css/bootstrap-theme.min.css \
- css/bootstrap.slate.min.css \
+ css/morris.css \
+ css/bootstrap.min.css \
+ css/bootstrap-theme.min.css \
+ css/bootstrap.slate.min.css \
css/font-awesome.min.css \
- css/bootstrap-toggle.min.css \
- css/c3.min.css \
- $(NULL)
+ css/bootstrap-toggle.min.css \
+ css/c3.min.css \
+ $(NULL)
webfontsdir=$(webdir)/fonts
dist_webfonts_DATA = \
- fonts/glyphicons-halflings-regular.eot \
- fonts/glyphicons-halflings-regular.svg \
- fonts/glyphicons-halflings-regular.ttf \
- fonts/glyphicons-halflings-regular.woff \
- fonts/glyphicons-halflings-regular.woff2 \
+ fonts/glyphicons-halflings-regular.eot \
+ fonts/glyphicons-halflings-regular.svg \
+ fonts/glyphicons-halflings-regular.ttf \
+ fonts/glyphicons-halflings-regular.woff \
+ fonts/glyphicons-halflings-regular.woff2 \
fonts/FontAwesome.otf \
fonts/fontawesome-webfont.eot \
fonts/fontawesome-webfont.svg \
fonts/fontawesome-webfont.ttf \
fonts/fontawesome-webfont.woff \
fonts/fontawesome-webfont.woff2 \
- $(NULL)
+ $(NULL)
webimagesdir=$(webdir)/images
dist_webimages_DATA = \
@@ -88,12 +88,12 @@ dist_webimages_DATA = \
images/seo-performance-512.png \
images/seo-performance-multi-size.ico \
images/seo-performance-multi-size.icns \
- $(NULL)
+ $(NULL)
version.txt:
if test -d "$(top_srcdir)/.git"; then \
if git --git-dir="$(top_srcdir)/.git" log -n 1 > v.tmp; then \
- grep ^commit\ v.tmp | cut -d" " -f2 > version.txt; \
+ grep ^commit\ v.tmp | cut -d" " -f2 > version.txt; \
rm -f v.tmp; \
else \
rm -f v.tmp; \