summaryrefslogtreecommitdiffstats
path: root/python.d/Makefile.am
diff options
context:
space:
mode:
authorAustin S. Hemmelgarn <ahferroin7@gmail.com>2018-06-05 10:12:50 -0400
committerAustin S. Hemmelgarn <ahferroin7@gmail.com>2018-06-11 07:51:49 -0400
commit4f362f76d2d201aaa1a58ca52d51ee4f7756ba1c (patch)
treed736aa5ca13bb2fdd05d364d7056b68b37765d4f /python.d/Makefile.am
parentdd36c217d45cc8992df3d8a316fa30bb0dfe9952 (diff)
Multiple fixes for the BOINC module.
* Fixed build for sane platforms which have case sensitive VFS layers. * Fixed two issues in web/dashboard_info.js * SImplified code to determine if the connection is alive. * Simplified code so we don't use copy.deepcopy()
Diffstat (limited to 'python.d/Makefile.am')
-rw-r--r--python.d/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/python.d/Makefile.am b/python.d/Makefile.am
index eba03edec1..97fc94adad 100644
--- a/python.d/Makefile.am
+++ b/python.d/Makefile.am
@@ -103,7 +103,7 @@ dist_third_party_DATA = \
python_modules/third_party/ordereddict.py \
python_modules/third_party/lm_sensors.py \
python_modules/third_party/mcrcon.py \
- python_Modules/third_party/boinc_client.py \
+ python_modules/third_party/boinc_client.py \
$(NULL)
pythonyaml2dir=$(pythonmodulesdir)/pyyaml2