summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorTimotej S <6674623+underhood@users.noreply.github.com>2022-03-21 16:41:58 +0100
committerGitHub <noreply@github.com>2022-03-21 17:41:58 +0200
commite5c6a0b30ca3d0bacbb6f3d062a813e740966df2 (patch)
treef67e1fd83ff0525f95e54976cfb1b708b06638d4 /configure.ac
parentd40b5cbec63d57f4d88fadb6c1abc08499924626 (diff)
minor - fix configure output of eBPF (#12471)
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 7771ec260a..812cdbb3a2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1214,7 +1214,6 @@ if test "${build_target}" = "linux" -a "${enable_ebpf}" != "no"; then
[have_libbpf=no]
)
- AC_MSG_CHECKING([if ebpf.plugin should be enabled])
if test "${have_libelf}" = "yes" -a \
"${have_bpf}" = "yes" -a \
"${have_libbpf}" = "yes"; then
@@ -1228,6 +1227,7 @@ if test "${build_target}" = "linux" -a "${enable_ebpf}" != "no"; then
else
enable_ebpf="no"
fi
+AC_MSG_CHECKING([if ebpf.plugin should be enabled])
AC_MSG_RESULT([${enable_ebpf}])
AM_CONDITIONAL([ENABLE_PLUGIN_EBPF], [test "${enable_ebpf}" = "yes"])