summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDimitris Apostolou <dimitris.apostolou@icloud.com>2021-11-16 09:18:43 +0200
committerGitHub <noreply@github.com>2021-11-16 10:18:43 +0300
commitacca8c24f229da0ff0238921ebc4b30ddc7125ea (patch)
tree93113595d01b209c62167aa7d0ccaf05bb665218 /configure.ac
parent97a13e03612b0d4f2908be57b5114d619626f66d (diff)
Fix typos (#11782)
Co-authored-by: ilyam8 <ilya@netdata.cloud>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index f9d051548d..b5b6893e57 100644
--- a/configure.ac
+++ b/configure.ac
@@ -199,7 +199,7 @@ AC_ARG_ENABLE(
# -----------------------------------------------------------------------------
# Enforce building with C99, bail early if we can't.
-test "${ac_cv_prog_cc_c99}" = "no" && AC_MSG_ERROR([Netdata rquires a compiler that supports C99 to build])
+test "${ac_cv_prog_cc_c99}" = "no" && AC_MSG_ERROR([Netdata requires a compiler that supports C99 to build])
# -----------------------------------------------------------------------------
# Check if cloud is enabled and if the functionality is available
@@ -823,7 +823,7 @@ if test "$enable_cloud" != "no" -a "$aclk_ng" != "no"; then
AC_MSG_CHECKING([ACLK Next Generation can support New Cloud protocol])
AC_MSG_RESULT([${can_build_new_cloud_protocol}])
if test "$new_cloud_protocol" = "yes" -a "$can_build_new_cloud_protocol" != "yes"; then
- AC_MSG_ERROR([Requested new cloud protocol support but it cant be build])
+ AC_MSG_ERROR([Requested new cloud protocol support but it can't be build])
fi
if test "$can_build_new_cloud_protocol" = "yes"; then
new_cloud_protocol="yes"
@@ -1225,7 +1225,7 @@ fi
# -----------------------------------------------------------------------------
# ml - anomaly detection
-# Check if uuid is availabe. Fail if ML was explicitly requested.
+# Check if uuid is available. Fail if ML was explicitly requested.
if test "${enable_ml}" = "yes" -a "${have_uuid}" != "yes"; then
AC_MSG_ERROR([You have explicitly requested --enable-ml functionality but libuuid can not be found."])
fi