summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorAlon Bar-Lev <alon.barlev@gmail.com>2015-11-16 00:03:28 +0200
committerAlon Bar-Lev <alon.barlev@gmail.com>2015-11-16 01:09:37 +0200
commit213fda34b5c2971c370efdc236054a34ab2f0ab4 (patch)
tree87dddd73c6b38ca188a5f1cddc010c11e5da1661 /configure.ac
parentd46ecd14cfe1bd3c9cda5a2ae4804c2d92deff65 (diff)
build: fix typo
Signed-off-by: Alon Bar-Lev <alon.barlev@gmail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 56279792a6..ed32a935da 100644
--- a/configure.ac
+++ b/configure.ac
@@ -27,10 +27,10 @@ PKG_PROG_PKG_CONFIG
AC_USE_SYSTEM_EXTENSIONS
AC_ARG_ENABLE(
- [plugin-plugin-nfacct],
- [AS_HELP_STRING([--enable-plugin-plugin-nfacct], [enable nfacct plugin, requires root])],
+ [plugin-nfacct],
+ [AS_HELP_STRING([--enable-nfacct], [enable nfacct plugin, requires root])],
,
- [enable_plugin_plugin_nfacct="no"]
+ [enable_plugin_nfacct="no"]
)
AC_ARG_ENABLE(
[pedantic],
@@ -96,7 +96,7 @@ if test -z "${MATH_LIBS}"; then
fi
test "${enable_daemon}" = "yes" && AC_DEFINE([NETDATA_DAEMON], [1], [daemon settings])
-if test "${enable_plugin_plugin_nfacct}" = "yes"; then
+if test "${enable_plugin_nfacct}" = "yes"; then
test -z "${NFACCT_LIBS}" && AC_MSG_ERROR([netfilter_acct required but not found])
test -z "${LIBMNL_LIBS}" && AC_MSG_ERROR([libmnl required but not found])
AC_DEFINE([INTERNAL_PLUGIN_NFACCT], [1], [nfacct plugin settings])