summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorEmmanuel Vasilakis <mrzammler@mm.st>2022-05-04 13:59:58 +0300
committerGitHub <noreply@github.com>2022-05-04 13:59:58 +0300
commit4078661e3342d7b311b2ec314f5323b6229c689c (patch)
treee5fd1b6becdd256d0435d450d77a765f85592507 /Makefile.am
parente652e6054e6986cd1a6a5e91e5bf836a172955dc (diff)
Metric correlations (#12582)
* initial attempt at metric correlations * fix loop * simplify struct * change json * get points from query * comment * dont lock the host as much * add a configuration option to enable/disable metric correlations * remove KSfbar from header file * lock charts * add timeout * cast multiplication * add licencing info * better licencing * use onewayalloc * destroy owa
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 7eacb49d0e..6dc5f204c3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -460,6 +460,10 @@ RRD_PLUGIN_FILES = \
database/sqlite/sqlite_aclk_alert.h \
database/sqlite/sqlite3.c \
database/sqlite/sqlite3.h \
+ database/KolmogorovSmirnovDist.c \
+ database/KolmogorovSmirnovDist.h \
+ database/metric_correlations.c \
+ database/metric_correlations.h \
$(NULL)
if ENABLE_DBENGINE