summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorTimotej S <6674623+underhood@users.noreply.github.com>2020-10-30 10:28:28 +0100
committerGitHub <noreply@github.com>2020-10-30 10:28:28 +0100
commit593e1b6dbc6c979955e503d431d32c0dce1a2e09 (patch)
treea38bfeef83a57bd3922b65dd23dacc3dd5708ff3 /Makefile.am
parent2e2a855935fce6ad9025e81ed479bdbc883d197d (diff)
allows use of system libwebsockets instead of bundled one (#9984)
* allows usage of system libwebsockets * fixes problems that were preventing ACLK to work with LWS `4.1.` * add LWS info to buildinfo Co-authored-by: Austin S. Hemmelgarn <austin@netdata.cloud>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 274f9e66ae..24de58e66f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -712,8 +712,8 @@ netdata_SOURCES = $(NETDATA_FILES)
if ENABLE_ACLK
netdata_LDADD = \
externaldeps/mosquitto/libmosquitto.a \
- externaldeps/libwebsockets/libwebsockets.a \
$(OPTIONAL_LIBCAP_LIBS) \
+ $(OPTIONAL_LWS_LIBS) \
$(NETDATA_COMMON_LIBS) \
$(NULL)
else