summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorTimotej S <6674623+underhood@users.noreply.github.com>2023-01-16 15:32:02 +0700
committerGitHub <noreply@github.com>2023-01-16 15:32:02 +0700
commit7d0ca0b83e96fdebed5e66b73362ece4fa0ad62e (patch)
treee0f562da689ed532c08e163a20adae7f34923cf2 /Makefile.am
parentcbbd338cad8848064a72a579c152e56a3975b96b (diff)
Adds some introspection into the MQTT_WSS (#14039)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d023a860e6..62ab8e4447 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -742,7 +742,7 @@ libmqttwebsockets_a_SOURCES = \
mqtt_websockets/c_rhash/include/c_rhash.h \
mqtt_websockets/c_rhash/src/c_rhash_internal.h
-libmqttwebsockets_a_CFLAGS = $(CFLAGS) -DMQTT_WSS_CUSTOM_ALLOC -DRBUF_CUSTOM_MALLOC -I$(srcdir)/aclk/helpers -I$(srcdir)/mqtt_websockets/c_rhash/include
+libmqttwebsockets_a_CFLAGS = $(CFLAGS) -DMQTT_WSS_CUSTOM_ALLOC -DRBUF_CUSTOM_MALLOC -DMQTT_WSS_CPUSTATS -I$(srcdir)/aclk/helpers -I$(srcdir)/mqtt_websockets/c_rhash/include
if MQTT_WSS_DEBUG
libmqttwebsockets_a_CFLAGS += -DMQTT_WSS_DEBUG