summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorVladimir Kobal <vlad@prokk.net>2021-04-14 12:20:13 +0300
committerGitHub <noreply@github.com>2021-04-14 12:20:13 +0300
commit7de64f49ff88375f76c253c8cc50ec4f07e5a806 (patch)
tree752c4e89f0f8591577ca94834afa95b09fa9f070 /Makefile.am
parent8f0a5e3bb25788c136f010ea5424af3cbe585eb6 (diff)
Add a plugin for the system clock synchronization state (#10895)
Co-authored-by: Joel Hans <joel.g.hans@gmail.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 8355161bb6..59ab8e5a49 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -258,6 +258,11 @@ DISKSPACE_PLUGIN_FILES = \
collectors/diskspace.plugin/plugin_diskspace.c \
$(NULL)
+TIMEX_PLUGIN_FILES = \
+ collectors/timex.plugin/plugin_timex.h \
+ collectors/timex.plugin/plugin_timex.c \
+ $(NULL)
+
FREEIPMI_PLUGIN_FILES = \
collectors/freeipmi.plugin/freeipmi_plugin.c \
$(LIBNETDATA_FILES) \
@@ -714,6 +719,7 @@ if LINUX
NETDATA_FILES += \
$(CGROUPS_PLUGIN_FILES) \
$(DISKSPACE_PLUGIN_FILES) \
+ $(TIMEX_PLUGIN_FILES) \
$(PROC_PLUGIN_FILES) \
$(TC_PLUGIN_FILES) \
$(NULL)