summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorvkalintiris <vasilis@netdata.cloud>2021-10-20 09:04:30 +0300
committerGitHub <noreply@github.com>2021-10-20 09:04:30 +0300
commitb8c3e830ed2acf48568f171f93ab6e5b53214bf0 (patch)
treefef412ae288b4dc10133594cc72b60c54d600a93 /Makefile.am
parentb41e355fb72193d6fbeff56bba711b1900f06cab (diff)
Mark unmaintained tests as expected failures. (#11657)
These tests fail on both build systems. Mark them as XFAILs to make `make` happy.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index ce7bd60b3d..aad896fa28 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1089,6 +1089,11 @@ if ENABLE_UNITTESTS
TESTS = $(check_PROGRAMS)
+ XFAIL_TESTS = \
+ web/api/tests/web_api_testdriver \
+ web/api/tests/valid_urls_testdriver \
+ $(NULL)
+
web_api_tests_valid_urls_testdriver_LDFLAGS = \
-Wl,--wrap=rrdhost_find_by_hostname \
-Wl,--wrap=finished_web_request_statistics \