summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorthiagoftsm <thiagoftsm@gmail.com>2022-06-29 16:48:48 +0000
committerGitHub <noreply@github.com>2022-06-29 16:48:48 +0000
commit22824db4121fd5d4fce7976ee1ebcc9b338a022d (patch)
treee62d31933ffea9c02dbd74390ff36310faba5676 /Makefile.am
parenta1b18adc0725a5aa27c903a585cc0c239f15bbf5 (diff)
Remove warnings while compiling ML on FreeBSD (#13255)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 9ba949e355..16230892f1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -260,7 +260,7 @@ ML_FILES += \
$(NULL)
# Disable warnings from dlib library
-ml/kmeans/dlib/dlib/all/source.$(OBJEXT) : CXXFLAGS += -Wno-sign-compare -Wno-type-limits
+ml/kmeans/dlib/dlib/all/source.$(OBJEXT) : CXXFLAGS += -Wno-sign-compare -Wno-type-limits -Wno-aggressive-loop-optimizations
endif