summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVladimir Kobal <vlad@prokk.net>2020-03-16 21:09:40 +0200
committerGitHub <noreply@github.com>2020-03-16 21:09:40 +0200
commit7901ae9b05de2b827b6fa069dddb23d59686c86b (patch)
treee961e9450a8751d0908708d66baab1f7716f5ac0 /CMakeLists.txt
parent161ba1592f5412bd378ace104979ddb66cd33973 (diff)
Fix Prometheus Remote Write build (#8411)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ca25bd5cc2..6b23032620 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1059,6 +1059,7 @@ endif()
PRIVATE
-DUNIT_TESTING
)
+ target_include_directories(${TEST_NAME}_testdriver PUBLIC ${CMAKE_CURRENT_BINARY_DIR})
target_link_options(
${TEST_NAME}_testdriver
PRIVATE