summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVladimir Kobal <vlad@prokk.net>2019-12-24 13:00:02 +0200
committerGitHub <noreply@github.com>2019-12-24 13:00:02 +0200
commit6aac1b76aea6e92b37e20349041c4370d9fc045b (patch)
tree5da798a1382f01017898f2ee18b1195013b9474d /CMakeLists.txt
parent51c8239bed1e75988295c4a74100383b59f41608 (diff)
Fix a warning in prometheus remote write backend (#7609)
* Change deprecated method to a new one * Change the minimum required version of protobuf
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fe221b9b0a..67a4841d69 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -256,7 +256,7 @@ find_library(HAVE_KINESIS aws-cpp-sdk-kinesis)
# -----------------------------------------------------------------------------
# Detect libprotobuf
-pkg_check_modules(PROTOBUF protobuf)
+pkg_check_modules(PROTOBUF protobuf>=3.1)
# later we use:
# ${PROTOBUF_LIBRARIES}
# ${PROTOBUF_CFLAGS_OTHER}