summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAustin S. Hemmelgarn <austin@netdata.cloud>2020-04-13 10:32:33 -0400
committerAustin S. Hemmelgarn <austin@netdata.cloud>2020-04-13 10:32:33 -0400
commit983a26d1a2c110b35db252b4b79c3f03eb4eeb4b (patch)
tree85d42c30bc81514bd5c18aa564497e439290523b /CMakeLists.txt
parent5a12b4a7e42587058b9b42871a1316545d527a57 (diff)
Revert "Revert changes since v1.21 in pereparation for hotfix release."
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6c5254b6e6..ca0ab99946 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1112,6 +1112,8 @@ endif()
-Wl,--wrap=recv
-Wl,--wrap=send
-Wl,--wrap=connect_to_one_of
+ -Wl,--wrap=create_main_rusage_chart
+ -Wl,--wrap=send_main_rusage
${PROMETHEUS_REMOTE_WRITE_LINK_OPTIONS}
${KINESIS_LINK_OPTIONS}
${MONGODB_LINK_OPTIONS}