summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVladimir Kobal <vlad@prokk.net>2020-01-23 10:34:45 +0200
committerGitHub <noreply@github.com>2020-01-23 10:34:45 +0200
commit352c3941f5f9525a29c705d297461fe73c0640a6 (patch)
treece453b8817a355bcd05cffbe195fd2483fc598ff /CMakeLists.txt
parent940844c49cb48ed071ac3242c33f95905fc31582 (diff)
Fix unit tests for the exporting engine (#7784)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a78b74e6dc..f715aeecb4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -969,6 +969,7 @@ if(BUILD_TESTING)
-Wl,--wrap=notify_workers
-Wl,--wrap=send_internal_metrics
-Wl,--wrap=now_realtime_sec
+ -Wl,--wrap=uv_thread_set_name_np
-Wl,--wrap=uv_thread_create
-Wl,--wrap=uv_mutex_lock
-Wl,--wrap=uv_mutex_unlock