summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVladimir Kobal <vlad@prokk.net>2018-12-13 18:48:26 +0200
committerGitHub <noreply@github.com>2018-12-13 18:48:26 +0200
commit2e6d26bafd5ce00b47d098a045a1d9c4f2d84936 (patch)
tree82483fca470ee7a6c18f1f16a89c040fc6ecff6b /CMakeLists.txt
parenteef866e721486ebb21b7650f6c73b9ffa16f8383 (diff)
Move power supply python module to proc plugin (#4960)
* Add power supply module * Use linked list * Add charts for all properties * Organize charts menu * Fix line endings * Keep files open * Add options for chart disabling * Final cleanup * Add documentation, disable python module * Fix file attributes * Mark python module as obsolete * Allow symbolic links to power source directories
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dec1547dde..1c3d207596 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -288,6 +288,7 @@ set(PROC_PLUGIN_FILES
collectors/proc.plugin/sys_devices_system_edac_mc.c
collectors/proc.plugin/sys_devices_system_node.c
collectors/proc.plugin/sys_fs_btrfs.c
+ collectors/proc.plugin/sys_class_power_supply.c
)
set(TC_PLUGIN_FILES