summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorthiagoftsm <thiagoftsm@gmail.com>2020-05-13 16:56:42 +0000
committerGitHub <noreply@github.com>2020-05-13 16:56:42 +0000
commit18ec989b21eb1c6cf1f736e27b6b89b1a3108b34 (patch)
treeb3de2d0312bcce1d6017376672e4b8babd81abec /CMakeLists.txt
parent8d5db453b71bb7d3440d909f7e2f3c01718f5ae1 (diff)
Rename eBPF collector (#8822)
We renamed eBPF collector for a more meaningful name.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ca0ab99946..e14e99ecbe 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -408,7 +408,7 @@ set(SLABINFO_PLUGIN_FILES
)
set(EBPF_PROCESS_PLUGIN_FILES
- collectors/ebpf_process.plugin/ebpf_process.c
+ collectors/ebpf.plugin/ebpf.c
)
set(PROC_PLUGIN_FILES
@@ -974,13 +974,13 @@ ENDIF()
# ebpf_process.plugin
IF(ENABLE_PLUGIN_EBPF)
- message(STATUS "ebpf_process.plugin: enabled")
- add_executable(ebpf_process.plugin config.h ${EBPF_PROCESS_PLUGIN_FILES})
- target_link_libraries (ebpf_process.plugin libnetdata ${NETDATA_COMMON_LIBRARIES})
- target_include_directories(ebpf_process.plugin PUBLIC ${NETDATA_COMMON_INCLUDE_DIRS})
- target_compile_options(ebpf_process.plugin PUBLIC ${NETDATA_COMMON_CFLAGS})
+ message(STATUS "ebpf.plugin: enabled")
+ add_executable(ebpf.plugin config.h ${EBPF_PROCESS_PLUGIN_FILES})
+ target_link_libraries (ebpf.plugin libnetdata ${NETDATA_COMMON_LIBRARIES})
+ target_include_directories(ebpf.plugin PUBLIC ${NETDATA_COMMON_INCLUDE_DIRS})
+ target_compile_options(ebpf.plugin PUBLIC ${NETDATA_COMMON_CFLAGS})
ELSE()
- message(STATUS "ebpf_process.plugin: disabled")
+ message(STATUS "ebpf.plugin: disabled")
ENDIF()