summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimotej S <6674623+underhood@users.noreply.github.com>2023-05-02 17:43:51 +0200
committerGitHub <noreply@github.com>2023-05-02 17:43:51 +0200
commit2a491f7932b21768149a787c8ef94c5b817471aa (patch)
tree2f4884c386d27bd6b79849c8c2ff3ee2f2cb0ae0 /CMakeLists.txt
parentcd5230b596bdc58f5dbdf97fbc0bee0dc6ea56ab (diff)
Add Cancel Pending Request Message (#14953)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6c7c8f593b..1feb4314b2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -936,6 +936,8 @@ set(ACLK_FILES
aclk/schema-wrappers/schema_wrappers.h
aclk/schema-wrappers/schema_wrapper_utils.cc
aclk/schema-wrappers/schema_wrapper_utils.h
+ aclk/schema-wrappers/agent_cmds.cc \
+ aclk/schema-wrappers/agent_cmds.h \
aclk/helpers/mqtt_wss_pal.h
aclk/helpers/ringbuffer_pal.h
)
@@ -1259,6 +1261,7 @@ set(ACLK_PROTO_DEFS
aclk/aclk-schemas/proto/nodeinstance/info/v1/info.proto
aclk/aclk-schemas/proto/context/v1/context.proto
aclk/aclk-schemas/proto/context/v1/stream.proto
+ aclk/aclk-schemas/proto/agent/v1/cmds.proto
)
PROTOBUF_ACLK_GENERATE_CPP(ACLK_PROTO_BUILT_SRCS ACLK_PROTO_BUILT_HDRS ${ACLK_PROTO_DEFS})