summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVladimir Kobal <vlad@prokk.net>2020-01-07 17:34:13 +0200
committerGitHub <noreply@github.com>2020-01-07 17:34:13 +0200
commitfdf3a801df2f2a059adb0f3fb57df62468302fa0 (patch)
treee08671d09f1793b21cae2f08dd86baad58571a79 /CMakeLists.txt
parent42a72f61dbd6f66bc9cf9fa9e273cc47d466491b (diff)
Restore support for protobuf 3.0 (#7683)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 67a4841d69..a78b74e6dc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -256,7 +256,7 @@ find_library(HAVE_KINESIS aws-cpp-sdk-kinesis)
# -----------------------------------------------------------------------------
# Detect libprotobuf
-pkg_check_modules(PROTOBUF protobuf>=3.1)
+pkg_check_modules(PROTOBUF protobuf>=3)
# later we use:
# ${PROTOBUF_LIBRARIES}
# ${PROTOBUF_CFLAGS_OTHER}