summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStelios Fragkakis <52996999+stelfrag@users.noreply.github.com>2021-09-20 18:51:50 +0300
committerGitHub <noreply@github.com>2021-09-20 18:51:50 +0300
commitcb405deec824848fada38d363cfafa557f6727a4 (patch)
tree605aae1a7f56c94b5257c2feaa9a4d6efc5d3aed /CMakeLists.txt
parent11c6f025df21903be6998f4bba468ee934c55611 (diff)
Add node message support for ACLK new architecture (#11514)
* node info function * Code cleanup * Remove unnecessary strdupz / freez functions * Fix complication error if ACLK_NG is not available
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5fda299c3f..f388195130 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -633,6 +633,8 @@ set(RRD_PLUGIN_FILES
database/sqlite/sqlite_aclk.h
database/sqlite/sqlite_health.c
database/sqlite/sqlite_health.h
+ database/sqlite/sqlite_aclk_node.c
+ database/sqlite/sqlite_aclk_node.h
database/sqlite/sqlite3.c
database/sqlite/sqlite3.h
database/engine/rrdengine.c