summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarkos Fountoulakis <44345837+mfundul@users.noreply.github.com>2019-05-30 12:09:26 +0300
committerChris Akritidis <43294513+cakrit@users.noreply.github.com>2019-05-30 11:09:26 +0200
commitcaf7b1919496c3e8806546dbfcf940668c901955 (patch)
tree6a06efb9fe4adfdea2eb6aff385b64ab2bbfe347 /CMakeLists.txt
parentf86173d6c7547f4bd7841a0a3589a2e1ea703ba0 (diff)
DB engine optimize RAM usage (#6134)
* Optimize memory footprint of DB engine * Update documentation with the new memory requirements of dbengine * Fixed code style * Fix code style * Fix compile error
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 870f7cf538..af4b324ce1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -456,6 +456,8 @@ set(RRD_PLUGIN_FILES
database/engine/rrdengineapi.h
database/engine/pagecache.c
database/engine/pagecache.h
+ database/engine/rrdenglocking.c
+ database/engine/rrdenglocking.h
)
set(WEB_PLUGIN_FILES