summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimotej S <6674623+underhood@users.noreply.github.com>2023-03-31 05:11:53 +0700
committerGitHub <noreply@github.com>2023-03-31 01:11:53 +0300
commitc09dbb224aded790c591e0ce3aa0d717264da908 (patch)
tree6622da475e07d5d4eb3c7614ac7536c62520c96c /CMakeLists.txt
parentec5c038f2ca3f665490887f6c690445e93c27a33 (diff)
minor - add capability signifying this agent can speak apiv2 (#14817)
* capa apiv2 * build new cancellation proto * commited on wrong branch :D Revert "build new cancellation proto" This reverts commit 8290422de4074b9c383e29ad10e041668056679a. * use common source of truth for capas in apiv2 * fix for possible races
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 19c4c7c047..2d472c6c2d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -886,6 +886,8 @@ set(ACLK_ALWAYS_BUILD
aclk/aclk_proxy.h
aclk/aclk.c
aclk/aclk.h
+ aclk/aclk_capas.c
+ aclk/aclk_capas.h
)
set(ACLK_FILES
@@ -909,8 +911,6 @@ set(ACLK_FILES
aclk/aclk_alarm_api.h
aclk/aclk_contexts_api.c
aclk/aclk_contexts_api.h
- aclk/aclk_capas.c
- aclk/aclk_capas.h
aclk/schema-wrappers/connection.cc
aclk/schema-wrappers/connection.h
aclk/schema-wrappers/node_connection.cc