summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorthiagoftsm <thiagoftsm@gmail.com>2021-10-01 10:45:03 +0000
committerGitHub <noreply@github.com>2021-10-01 10:45:03 +0000
commit9c4e17dd00de645d7943f358c89dac8dccf2b785 (patch)
tree4ffdaeac7ee0e6c9b5a0ed6f72169e06dadec93e /CMakeLists.txt
parentce74354558e354b3423027e3b085da1fe702d6f9 (diff)
Integrate eBPF and cgroup (consumer side) (#11573)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a7e1eb296c..d3d8d9269c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -518,6 +518,8 @@ set(EBPF_PROCESS_PLUGIN_FILES
collectors/ebpf.plugin/ebpf_vfs.h
collectors/ebpf.plugin/ebpf_apps.c
collectors/ebpf.plugin/ebpf_apps.h
+ collectors/ebpf.plugin/ebpf_cgroup.c
+ collectors/ebpf.plugin/ebpf_cgroup.h
)
set(PROC_PLUGIN_FILES