summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVladimir Kobal <vlad@prokk.net>2022-01-10 15:20:47 +0200
committerGitHub <noreply@github.com>2022-01-10 15:20:47 +0200
commit7d37bcadd0558131e114d0ae4af27661634bac7d (patch)
tree941a67fe1456f4fba731cd9128fa856f07295f08 /CMakeLists.txt
parentfce052ee7986d7c2c562093f6c44728dcb077d33 (diff)
Update dependencies for the pubsub exporting connector (#11872)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 76abbef429..5850d56e12 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -288,7 +288,7 @@ pkg_check_modules(GRPC grpc)
# -----------------------------------------------------------------------------
# Detect libgoogleapis_cpp_pubsub_protos
-pkg_check_modules(PUBSUB googleapis_cpp_pubsub_protos)
+pkg_check_modules(PUBSUB google_cloud_cpp_pubsub_protos)
# later we use:
# ${PUBSUB_LIBRARIES}
# ${PUBSUB_CFLAGS_OTHER}